Results 1 to 7 of 7

Thread: Start up.

  1. #1

    Default Start up.

    Does anyone have any ideas on why my machine has started stopping with a
    Power Fluctuation Message.
    I have had the machine for several years and replaced the drive motor last year. There are no other machines or equipment running and the receptacle is a dedicated power source. After I start the machine it will stop. I then push ENTER button. The machine will restart the project and then stop again. After about 10 or 15 times it will run the rest of the day with out stopping. I can run several different projects with no problems.

  2. #2

    Default

    Okay here is some information that may be helpful to you down the road. Besides getting the" power fluctuation" message about 10 times each run, i started getting the" z axis stall." this got worse and worse as did the power fluctuation message. I worked with carvewright several days through email. It was almost as fast as talking to him on the phone!!! We ran several test. Everything tested okay. We went to the white power strip.$20 later i had the strip on the way. I took about 15 minutes and replaced the strip and it fixed both of my problems..no more power fluctuation or z axis stall. I've done several projects and i'm running very smooth and a little quieter thanks carvewright. Maybe this will help someone else if you're getting these messages.

  3. #3
    Join Date
    Sep 2007
    Location
    Northern Colorado
    Posts
    7,962

    Default

    Quote Originally Posted by kwbcpastor View Post
    Okay here is some information that may be helpful to you down the road. Besides getting the" power fluctuation" message about 10 times each run, i started getting the" z axis stall." this got worse and worse as did the power fluctuation message. I worked with carvewright several days through email. It was almost as fast as talking to him on the phone!!! We ran several test. Everything tested okay. We went to the white power strip.$20 later i had the strip on the way. I took about 15 minutes and replaced the strip and it fixed both of my problems..no more power fluctuation or z axis stall. I've done several projects and i'm running very smooth and a little quieter thanks carvewright. Maybe this will help someone else if you're getting these messages.
    Would the power strip be called the FFC cable? Glad you got it fixed and carving.
    RingNeckBlues
    My patterns on the Depot
    DC-INSERT It Just Sucks!

    Proven to out perform all others!
    Buy CarveWright
    Colorado FaceBook Users Group


    All patterns and projects that I share on the CarveWright forum are for your personal carving purpose. They are not to be shared, sold or posted on any other web site without permission from RingNeckBlues Designs.

  4. #4
    Join Date
    Apr 2014
    Location
    Texas
    Posts
    2,900

    Default

    Thanks. Good info. Glad you are back to carving.

  5. #5
    Join Date
    Feb 2007
    Location
    Southern Delaware
    Posts
    1,050

    Default

    Glad to hear all is well, really is frustrating to have intermittent issues stop you and wondering when you restart if this will be the time it won't. Also am guessing it is the FFC cable for two reasons. The Z axis stalls point in that direction and it is the only $20 cable I know of, just bought one a few weeks back as a spare..

  6. #6
    Join Date
    Dec 2014
    Location
    Kaukauna, Wisconsin
    Posts
    778

    Default

    Glad to see your running again. Trouble shooting these machines can be a chore, but with such satisfaction once the issue is found and repaired. I try to keep a few parts in stock for when issues arise and hope to never have to use them, Good luck and happy carving.

  7. #7

    Default

    Yes, it is the 14 pin FFC cable!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •