Results 1 to 6 of 6

Thread: No Image when accept scaling.

  1. #1

    Default No Image when accept scaling.

    Import image and is too big. Image is dark brown in color. Scale Z to .75 image now appears in pink color and accept is now green.
    When i select accept, next screen is just a grey grid, no image. Tried Flip Y and Invert Z still no image.
    I have watched all the tutorial videos I can find and can not find any information about this.
    Thanks in advance for your help.

  2. #2

  3. #3


    Here is STL file I am working with.
    I have tried other files, some work others do the same thing.
    Attached Files Attached Files

  4. #4


    Use the Flip to other side of the model tool, it will change from pink to brown and you can proceed.

  5. #5
    Join Date
    Apr 2014



    Not all 3d files are built the same. The STL file had all the normals reversed which can sometimes mess up software. CW Designer is pretty forgiving in this regard usually.

    Tried the file in blender and it kept crashing because of the file issues. I had to fix the normals in Meshlabs. The file worked fine in blender after that and imports into Designer as expected. I added geometry to the model to smooth it out but that did make the resulting STL file much larger.

    Here is your STL file with the geometry fixed.

    The STL file I made is too big to post but if you want it PM your email I'll forward to you. Its about 9 megs.
    Attached Files Attached Files

  6. #6


    Thanks for all your help, The flip worked great.
    I have been carving for quite a while but am just starting to learn Sculptor and Meshlabs.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts