Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Mac problems

  1. #1
    Join Date
    Jun 2007
    Location
    Cleveland Oh.
    Posts
    379

    Default Mac problems

    I know there are problems with MAC iOS and designer updates... but is there something I can do to fix this problem, when I try to add text to a project, not only does it take forever for the letter to show in the pop up box, it then takes twice as long to add it to the project. Iím using the latest Catalina iOS on my Mac any help is appreciated...
    Gary
    3D Pro Ver. 3.103 Build 14, STL & DXF Importer, Rotary, Conforming Vectors, Centerline- Intel(R) Core(TM) 2 Duo CPU T6500 @ 2.10GHz 4GB Ram 64 bit Operating System using Windows 7

  2. #2
    Join Date
    Dec 2010
    Location
    Coeur D'Alene Idaho
    Posts
    668

    Default

    LHR advised people not to update to Catalina. I'm surprised it works at all. I use High Sierra and I still have problems with text but not as bad as you do. This is getting old, seems like LHR does not care much about Mac users!

  3. #3
    Join Date
    Jun 2007
    Location
    Cleveland Oh.
    Posts
    379

    Default

    I misspoke, I am using Mojave v.10.14.6.
    3D Pro Ver. 3.103 Build 14, STL & DXF Importer, Rotary, Conforming Vectors, Centerline- Intel(R) Core(TM) 2 Duo CPU T6500 @ 2.10GHz 4GB Ram 64 bit Operating System using Windows 7

  4. #4
    Join Date
    Aug 2008
    Location
    The Great Texas Gulf Coast
    Posts
    5,287

    Default

    Sounds like you have not turned off AppNap.

    From the Applications folder, right click (or equivalent) on Designer Icon. Go to Get Info. Check the Prevent App Nap box and hit finish.
    CarveWright CX Packaged System - starting at $2000
    CarversClub 1 Year Subscription - $150.00/year
    Adv. Support w/out CC membership - $25.00/issue
    CarveWright Community Forum - PRICELESS!

  5. #5
    Join Date
    Jun 2007
    Location
    Cleveland Oh.
    Posts
    379

    Default

    Connie, I canít find the ďPrevent App NapĒ box. Can I look anywhere else, if you know, or am I just not seeing it?
    Attached Thumbnails Attached Thumbnails A23F8FCA-4061-4B65-A2A4-14AEBC34BC91.jpeg  
    3D Pro Ver. 3.103 Build 14, STL & DXF Importer, Rotary, Conforming Vectors, Centerline- Intel(R) Core(TM) 2 Duo CPU T6500 @ 2.10GHz 4GB Ram 64 bit Operating System using Windows 7

  6. #6
    Join Date
    Dec 2010
    Location
    Coeur D'Alene Idaho
    Posts
    668

    Default

    Open finder then Applications and right click on Designer icon then click on "Get Info" and click on Prevent APP NAP. Hope this fixes your problem.

  7. #7
    Join Date
    Jun 2007
    Location
    Cleveland Oh.
    Posts
    379

    Default

    Dale,
    Still can't see "Prevent App Napp" in Get Info from the Designer icon. Maybe I'm just not seeing it? Thank you for the response.
    Gary
    Attached Thumbnails Attached Thumbnails fullsizeoutput_e6b.jpeg  
    3D Pro Ver. 3.103 Build 14, STL & DXF Importer, Rotary, Conforming Vectors, Centerline- Intel(R) Core(TM) 2 Duo CPU T6500 @ 2.10GHz 4GB Ram 64 bit Operating System using Windows 7

  8. #8
    Join Date
    Dec 2010
    Location
    Coeur D'Alene Idaho
    Posts
    668

    Default

    Gee I don't know why it's not showing here is what I have
    Attached Thumbnails Attached Thumbnails Screen Shot 2020-10-05 at 8.24.48 AM.png  

  9. #9
    Join Date
    Dec 2010
    Location
    Coeur D'Alene Idaho
    Posts
    668

    Default

    Gary, Here is an other option, disable App Nap for your whole computer . Do a search for "disable App Nap system wide for Maverick"

  10. #10

    Default

    Looks like you are running different versions of Designer.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •