Results 1 to 4 of 4

Thread: roller bed not level across Y dimension

  1. #1

    Default roller bed not level across Y dimension

    I had done some "maintenance" late last year, and apparently put it back together wrong. I noticed that the carves were deeper on the near side (keyboard side) than on the far side. I finally measured the distance from the bottom of the rail that the Y truck runs along to the belt at the two sides, and the keyboard side was 1/8" closer. Hmmm...Now I wish I could really remember just what I had done last year. Probably some maintenance of the X drive belts. I hope so. But I thought that before I start taking it apart again and trying find what I'd done wrong, does anyone have any advice about what to pay attention to? Thanks for any help.

    -mw

  2. #2
    Join Date
    Dec 2010
    Location
    Coeur D'Alene Idaho
    Posts
    675

  3. #3
    Join Date
    Nov 2008
    Location
    Vancouver Island
    Posts
    8,189

    Default

    Make sure you bolted the drive belt assemblies down between the alignment tabs. Maybe the keyboard side of one of them is up on a tab. Otherwise, I guess it would be the level head problem.

  4. #4

    Default

    Thanks for the advice. I used the head leveling documentation. As usual, the writeup was complete and straightforward, and it seems to have solved my problem. I then had to figure out why the cut motor wasn't cutting, but that was a simple problem with the clear plastic cover not coming down all the way after I'd adjusted the dust collector. Back to having fun!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •