Results 1 to 3 of 3

Thread: Err-e03-0400

  1. #1
    Join Date
    Mar 2007
    Location
    Buffalo, NY
    Posts
    92

    Default Err-e03-0400

    Hi,

    I've been a long time user but not for the past few years.

    I just completed a project about 4 weeks ago and it went well except it chewed up the sand paper belts at the end.

    So I ordered some new rubber belts and installed them to Carve wrights directions.
    When I went to start the machine up using a very good board for measuring the length and with, I get the ERR-0400, Edge detection failed.

    Can any help?

    Thanks

    Gary
    Go ahead, make my Day!

  2. #2
    Join Date
    Sep 2007
    Location
    Northern Colorado
    Posts
    7,795

    Default

    The board sensor is faulting out when trying to find the end or edges of the board.
    RingNeckBlues
    My patterns on the Depot
    DC-INSERT It Just Sucks!

    Proven to out perform all others!
    Buy CarveWright
    Colorado FaceBook Users Group


    All patterns and projects that I share on the CarveWright forum are for your personal carving purpose. They are not to be shared, sold or posted on any other web site without permission from RingNeckBlues Designs.

  3. #3
    Join Date
    Sep 2007
    Location
    Northern Colorado
    Posts
    7,795

    Default

    RingNeckBlues
    My patterns on the Depot
    DC-INSERT It Just Sucks!

    Proven to out perform all others!
    Buy CarveWright
    Colorado FaceBook Users Group


    All patterns and projects that I share on the CarveWright forum are for your personal carving purpose. They are not to be shared, sold or posted on any other web site without permission from RingNeckBlues Designs.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •