Page 3 of 3 FirstFirst 123
Results 21 to 22 of 22

Thread: Still having Upload & memory card Problems

  1. #21
    Join Date
    Aug 2008
    Location
    The Great Texas Gulf Coast
    Posts
    5,383

    Default

    Looks like I may have not provided the correct licenses to Rockler for the Hobby Package. We will fix that issue.

    In the meantime, I have added the Designer Pro Version Standalone license to your account. On both of your computers, you will need to go in Designer to HELP > MANAGE LICENSES > UPDATE LICENSES.

    Sorry for the goof-up. It was totally my fault.

    Connie
    CarveWright CX Packaged System - starting at $2000
    CarversClub 1 Year Subscription - $150.00/year
    Adv. Support w/out CC membership - $25.00/issue
    CarveWright Community Forum - PRICELESS!

  2. #22
    Join Date
    Dec 2019
    Location
    Alberta, Canada
    Posts
    93

    Default

    Quote Originally Posted by lynnfrwd View Post
    Looks like I may have not provided the correct licenses to Rockler for the Hobby Package. We will fix that issue.

    In the meantime, I have added the Designer Pro Version Standalone license to your account. On both of your computers, you will need to go in Designer to HELP > MANAGE LICENSES > UPDATE LICENSES.

    Sorry for the goof-up. It was totally my fault.

    Connie
    Thank you for looking into this so quickly.
    I updated the licence as instructed, tried my upload again, it failed as before.

    I did a reboot on my computer, checked everything on the program again, and this time the upload completed. It did stall at 70% for a while, but then it carried on and finished.
    I'll be working with it today, I'll see how things go and report back.

    It's -36 here this morning, so I'm a little slow in getting out to the shop.

Page 3 of 3 FirstFirst 123

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •