Results 1 to 4 of 4

Thread: Z Axis Stall, Error Code E06-0324

  1. Default Z Axis Stall, Error Code E06-0324

    Hey All,
    I'm real sorry to post this, I know it's been asked a lot but none of the previous posts seem to relate to my issue. So the machine is about a year old (bought in 2017). A few months back I received the E06-0324 error, so I read through the forms and bought a new Z Motor pack. When I replaced the motor I still got the error, but when I came back the next day and warmed up the machine I didn't. So it's been working properly, but just last week I started getting the error again. I figured that since it was a new motor I should get a new FFC cable and a new Head Termination Electronics Board Assembly. Still no dice.

    Repro breakdown:
    Whenever I choose a project or try to scan an area the truck doesn't even twitch and I instantly get the error.
    I formatted the memory card.
    Replaced the Z Motor.
    Replaced the FFC cable.
    Replaced the Head Termination Electronics Board Assembly.
    Checked the cables underneath the machine.
    Checked all the other cable connections as well and all seem snug.
    Using firmware 3.106.00025

    Thanks in advance and sorry to trouble the board with this.

  2. #2
    Join Date
    Nov 2008
    Location
    Vancouver Island
    Posts
    8,167

    Default

    Seems like you have tried everything. Maybe a power supply problem. When you move the truck by hand, is there a difference when the machine is on or off? With the machine on, there should be more resistance if the 24v is working.

  3. Default

    There is, but it isn't as dramatic as the Y truck. I have it plugged directly into a wall socket. Even with the scanning probe in it gives me the error. All the sensors are responding when tested also, if that helps.

  4. #4
    Join Date
    Aug 2008
    Location
    The Great Texas Gulf Coast
    Posts
    5,338

    Default

    Best bet would be to call and speak to a hardware tech when you are at your machine and can troubleshoot.
    Might be the controller...you can send it in for testing. $25 if no longer under warranty. I wouldn't do that until you have talked with a hardware tech.
    CarveWright CX Packaged System - starting at $2000
    CarversClub 1 Year Subscription - $150.00/year
    Adv. Support w/out CC membership - $25.00/issue
    CarveWright Community Forum - PRICELESS!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •