Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 29

Thread: Font generator does not match error.

  1. #11
    Join Date
    Feb 2008
    Location
    Tucson, Arizona
    Posts
    2,399

    Default

    Quote Originally Posted by kwbcpastor View Post
    will I lose all my projects and designs if I remove the program? My programs are saved in This PC> documents> carvewright.
    You will not lose anything in your documents folder but, you need to backup your patterns. They are in a file named "Favorites.mpn" in the Carvewright folder. See post #7 in this thread.
    Steve

  2. #12

    Default

    This did not work.. I'm still getting the message.

  3. #13
    Join Date
    Feb 2008
    Location
    Tucson, Arizona
    Posts
    2,399

    Default

    It looks like you may have a Windows problem. Operating system problems are really beyond the scope of this forum but here is a link with instructions to reset the windows fonts to the defaults. It's for Windows 7 but very similar for Windows 10. (Control Panel\All Control Panel Items\Fonts\Font settings) This may or may not help.

    https://answers.microsoft.com/en-us/windows/forum/windows_7-desktop/how-do-i-fix-corrupted-font-files-in-windows-7/7860617d-e4a8-4792-a84b-b83f4bfd81b4

    EDIT: Does the error occur when you open the Designer and start a new project?
    Last edited by SteveNelson46; 09-13-2018 at 11:34 AM.
    Steve

  4. #14

    Default

    I have two computers. One in the house and one in the shop. It does this on both computers. I just followed your reset fonts instructions.......Same thing.

  5. #15

    Default

    Yes the problem does occur when I open designer And design my project. I then want to add text. Boom, Font generator does not match Designer font........and closes the program and the project is lost. If I try to add text first,Boom same thing.

  6. #16

    Default

    OK let me give you the latest happenings. I did the restore default fonts on both computers. I have tried it several times. and again I can say it is working properly. I'm not really sure if this fixed it I went to several places and did what it said, like right click on my connection icon at the right bottom of the screen and trouble shot that. I'll let you know as time passes but for now I seem to be ok. Thanks everybody!

  7. #17
    Join Date
    Sep 2011
    Location
    Saginaw, Texas
    Posts
    1,083

    Default

    I had the same problem, reloaded the designer software and the problem went away. Just had a windows update yesterday and the problem has now reoccurred. Going to reload software and see if that clears it up again. Will update you later.



  8. #18
    Join Date
    Sep 2011
    Location
    Saginaw, Texas
    Posts
    1,083

    Default

    Just reloaded the software and the problem has been resolved. Version 3.106 build 38. Hopefully this is not something that has to be done every time there is a windows update.



  9. #19

    Default

    This will be my last follow up unless we crash again. I want to thank Steve for the time he spends with us on the forum. Steve you are a true friend and helper. I've tried several different designs and all is well. I truly believe it was the "restore font defaults" that made the difference. I have downloaded several 3rd party fonts plus there have been several windows updates that could have messed with the settings. I'm back to running smooth and will know what to try in case this happens again. I would be interested to hear from the other user, if this corrected his problem.. Thanks again Steve.

  10. #20
    Join Date
    Sep 2010
    Location
    Hereford, AZ
    Posts
    236

    Default

    Quote Originally Posted by lynnfrwd View Post
    Remove the program, reboot the computer and reinstall. Please let us know if this resolves the FONT GENERATOR issue.
    I did this and it worked when I first opened designer but and after I closed designer and came back to it the error came back. I will do what Steve said and hope it stays.
    Heather

Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •