Results 1 to 8 of 8

Thread: Black squares on LCD screen

  1. #1

    Default Black squares on LCD screen

    I recently had a Y axis error. We think it must have jammed on a small piece of wood that didn't have a tab on it. I turned off the machine. Cleaned my mess. Removed the card. Left it for a few days while I watched more videos and tried to learn more about my process.

    Today I went out to the machine to give it another go and the LCD screen has black squares on it. I saw the steps to fix it in the troubleshooting guide. I don't have another card. All cables seemed sound.

    Is there someplace quick I can get a card, local store, or are they ONLY available through CarveWright?

    Anybody else have this issue that they found a simple fix to?

    I'm hoping I don't already have to send this machine in for repairs when I've never even completed a project yet! LOL

    Thanks in advance!

  2. #2
    Join Date
    Dec 2010
    Location
    Coeur D'Alene Idaho
    Posts
    630

    Default

    Have you tried re-flashing the card?

  3. #3

    Default

    I haven't. What is that process please! Thanks!

  4. #4
    Join Date
    Nov 2008
    Location
    Vancouver Island
    Posts
    8,164

    Default

    You are sure it is not just the contrast knob, right?

  5. #5

    Default

    bergerud LOL...yes I actually turned it up and down just to verify. Stranger things have happened right?!

  6. #6
    Join Date
    Dec 2010
    Location
    Coeur D'Alene Idaho
    Posts
    630

    Default

    With your card in the reader go to File - Flash Manager - Format.

  7. #7

    Default

    Dale that did it! Thanks!!!

  8. #8
    Join Date
    Dec 2010
    Location
    Coeur D'Alene Idaho
    Posts
    630

    Default

    Glad it was an easy fix!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •