Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: Y access stall - E05-0314

  1. #1

    Default Y access stall - E05-0314

    Hear that sound? That's me banging my head against the wall.

    Why did this happen? Can anyone shed some light?

    It was running just fine and then it's like the machine got confused as to which direction it was going...cut off path and then stalled. Got error code E05-0314.
    Was cutting 1/2" mdf with 3/16 bit.

    Click image for larger version. 

Name:	20180508_121523.jpg 
Views:	15 
Size:	2.32 MB 
ID:	85932Click image for larger version. 

Name:	20180508_123713.jpg 
Views:	22 
Size:	2.55 MB 
ID:	85933

    I went back to the file to see if I messed up something...it doesn't appear to be. Or am I missing something??

    Blessed 1.mpc
    Thanks in advance!

  2. #2
    Join Date
    Nov 2008
    Location
    Vancouver Island
    Posts
    8,176

    Default

    Did you see what happened? Did the piece break out and jam? If so, higher tabs may be in order. MDF is not very strong.

  3. #3

    Default

    bergerud

    Oddly enough I was watching when it happened...just a normal glance over to make sure all was well.
    I watched it start dropping down below any of the cuts and then it came back up and across the other letters and started to curve and then stopped.....stayed in the same place.....I was waiting for it to either pick up or start to move again but it shut down and gave the code.

    When I cranked it up the missing piece was still in place but when I slid the board out it came out so it was free in there but I don't feel it was jammed or anything...like the board was cupped or anything.

    The bit is not broken and is actually newish...only a few cuts on it.

    The flex cable was barely warm to the touch.

  4. #4
    Join Date
    Feb 2008
    Location
    Tucson, Arizona
    Posts
    2,401

    Default

    I agree with Dan. Increase your tab thickness.
    Steve

  5. #5

    Default

    I will try to increase the tabs...just for strength.

    Any clue why it went wonky on the cut? It just started going anywhere not on the outline path where it was supposed to be. I circled where it's just a crooked dirt road somewhere! LOL I guess it got bored with the cut and tried a shortcut! LOL

    I'll try it again. Thanks!

    Click image for larger version. 

Name:	Blessed cropped.jpg 
Views:	19 
Size:	551.7 KB 
ID:	85938

  6. #6
    Join Date
    Nov 2008
    Location
    Vancouver Island
    Posts
    8,176

    Default

    Check out the brass roller. Something may have interfered with its tracking. When you press it down (like the board would), does the O ring touch the rubber belt??

    How about low head pressure? The 3/16" cutting bit at full depth could have made the board slip on the belts??

  7. #7

    Default

    I've done a lot of cutouts, such as on this walleye sign. (I've made many of these.) I recommend that you use a sled. Mine has 3/4" plywood base, 1" rails, 4" end caps. The mass of the sled I believe dampens vibration, and the base and rail keeps the cutting bit away from the brass roller. The suspicion is that vibration induced into the brass wheel encoder causes it to be ignored. I have had exactly the type of problem that you have had without a sled. I can't remember the last time I had a problem - or if I ever did - using a sled. I always use one except for very rare cases (such as a 14" wide project). Plus, you will not waste material.

    Click image for larger version. 

Name:	20160128_162308.jpg 
Views:	17 
Size:	790.9 KB 
ID:	85939 Click image for larger version. 

Name:	20180325_180104_Film4.jpg 
Views:	22 
Size:	1.48 MB 
ID:	85940

  8. #8

    Default

    I'll get busy on the sled, it sounds like a key element, plus I would like not to have the waste as well.

    Thanks!

  9. #9

    Default

    There are different ways to set up your projects when using a sled. I generally use this method: a virtual board that is 2" wider and 8" longer than the actual project board. (In this case my project board is 23.5" x 11", as represented by the rectangle.) This takes into account the width of my sled's rails and the end caps. The sled is always going to be larger than the virtual board, and generally will not be measured in it's total length. Say "No" to Stay Under Rollers (but it will) and "Place On Corner" is the quickest and easiest in my opinion. With a 3/4" base, the bit will not find the sliding plate, so you will get asked to enter board thickness. Enter the thickness of your board, not board plus sled.

    Click image for larger version. 

Name:	sled setup.PNG 
Views:	13 
Size:	607.6 KB 
ID:	85943

  10. Default

    I've seen the sled in another post here...it's open with just sides and a little ledge for the board to sit on and nut/bolts to cinch it together. What are your thoughts on that style? Would that eliminate the "thickness of the board" option.

    I've seen the two styles and I just wondered what people use most often.

    Thanks for the input...I'll be reading this post over and over to put it to memory!

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •