Results 1 to 10 of 10

Thread: FIRMWARE UPDATE version 3.104

  1. #1
    Join Date
    Dec 2006
    Location
    Brunswick, GA
    Posts
    8,114

    Default FIRMWARE UPDATE version 3.104

    FIRMWARE UPDATE
    DOWNLOAD THE LATEST VERSION OF THE CARVEWRIGHT FIRMWARE

    Introducing CarveWright Firmware, Release 3.104
    - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

    Some newer CarveWright Z trucks have shorter maximum travel distances. This is causing an error where the machine cannot find the sliding plate. This causes the message “Ensure sliding plate set” to appear on the machine when running a project.This updated firmware reduces the amount of Z truck travel required to determine the thickness of a board. The firmware is backwards compatible with Designer Basic, version 1.187, and can be used with it and higher software versions.

    You can download CarveWright Firmware version 3.104 from here:

    http://www.carvewright.com/firmware-update/
    Michael T
    Happy Carving!


    ═══ Links to Patterns & Resources for CompuCarve™ & CarveWright™ ═══

    Visit the CarveBuddy Website for Additional Exclusive Patterns and Resources

  2. #2
    Join Date
    Jan 2008
    Location
    Bellevue Nebraska
    Posts
    60

    Default

    Anyone besides me having problems with this update? It will not upgrade my laptop. I'm using the steps on the download page. The laptop is the computer that will read the card, so I must design on my desktop then transfer to my laptop to upload. This is because desktop computer will not recognize the card so there is no way it will upgrade in this manner.
    Bob

  3. #3
    Join Date
    Nov 2008
    Location
    Vancouver Island
    Posts
    8,193

    Default

    The firmware loaded fine for me.

  4. #4
    Join Date
    Jun 2013
    Location
    Southeast Idaho
    Posts
    641

    Default

    Bob,

    It will only update the firmware on the card, and not the program itself. Are you getting any error messages? My prompt for "do I want to update" ended up behind the Designer window.

  5. #5
    Join Date
    Jan 2008
    Location
    Bellevue Nebraska
    Posts
    60

    Default

    When the option comes up to save it say cannot save wrong version or something. When I get the chance later I will try it again to a more accurate description of the error.
    Thanks
    Bob

  6. #6
    Join Date
    Jan 2008
    Location
    Bellevue Nebraska
    Posts
    60

    Default

    What I ended up doing was to plug in my flash card and with out opening the software, I double click on the downloaded file the first thing it asked is " would to like to make this your default firmware" . This time I selected no thanks and it ran ok. I than open the software and check the version number on the card and it was correct. So my problem all a long is that I selected to make it my default firmware.
    Thanks for all of your help. It was "user error" that was the issue.
    Bob

  7. #7
    Join Date
    Jun 2013
    Location
    Southeast Idaho
    Posts
    641

    Default

    Glad it was a simple fix! The instructions were not the clearest

  8. #8
    Join Date
    Feb 2014
    Location
    Iowa
    Posts
    164

    Default

    Is this upgrade/fix needed for ALL or just the newer machines? I am running Design 2.

    Thanks

  9. #9
    Join Date
    Sep 2007
    Location
    Northern Colorado
    Posts
    7,935

    Default

    Quote Originally Posted by cjudas View Post
    Is this upgrade/fix needed for ALL or just the newer machines? I am running Design 2.

    Thanks
    I think it is for all.
    RingNeckBlues
    My patterns on the Depot
    DC-INSERT It Just Sucks!

    Proven to out perform all others!
    Buy CarveWright
    Colorado FaceBook Users Group


    All patterns and projects that I share on the CarveWright forum are for your personal carving purpose. They are not to be shared, sold or posted on any other web site without permission from RingNeckBlues Designs.

  10. #10
    Join Date
    Feb 2008
    Location
    Tucson, Arizona
    Posts
    2,401

    Default

    Quote Originally Posted by cjudas View Post
    Is this upgrade/fix needed for ALL or just the newer machines? I am running Design 2.

    Thanks
    So far, I have never seen a firmware update that is only for specific machines or Designer versions. They are always backwards compatible for all.
    Steve

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •