Results 1 to 4 of 4

Thread: STL file imported but incorrect after saving

  1. #1

    Default STL file imported but incorrect after saving

    I have just got the STL file importer and am trying to get my 1st job to work. After many errors getting it to import in the 1st place (thanks forum for getting that done) I now have a new problem. Last screen has everything looking just as designed and it is great. I save it to favorites then open a new job, select it and place it on the board. As it can be seen on the pictures I took it is not like I saved. Can anyone please tell me what went wrong and how I can fix it? Thanks for your help!
    Joe


    Click image for larger version. 

Name:	009.jpg 
Views:	32 
Size:	2.11 MB 
ID:	85772Click image for larger version. 

Name:	010.jpg 
Views:	29 
Size:	1.22 MB 
ID:	85773

  2. #2
    Join Date
    Apr 2014
    Location
    Texas
    Posts
    2,145

    Default

    Do you have your bit optimization to best?

  3. #3

    Default

    Oh wow now do I ever feel dumb. It was now but it is now and it all looks great. Thanks!

  4. #4
    Join Date
    Apr 2014
    Location
    Texas
    Posts
    2,145

    Default

    Nothing dumb about it. I've done it a few times.

    I love the stl importer. Let us know if you have any future issues. There are some challenges in porting 3d objects into designer depending on the model.
    Last edited by oscarl48; 03-27-2018 at 08:06 PM.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •