Page 39 of 39 FirstFirst ... 29373839
Results 381 to 388 of 388

Thread: Using blender 3d to create stl for CW pattern

  1. #381
    Join Date
    Apr 2014
    Location
    Texas
    Posts
    2,503

    Default

    Thanks guys for the kind words. This was more of a challenge than I thought it would be thanks to my poor decisions on the model.
    Attached Thumbnails Attached Thumbnails Halloween Cat.png  

  2. #382
    Join Date
    Apr 2014
    Location
    Texas
    Posts
    2,503

    Default Halloween pumpkins

    More fun patterns I hope.
    Attached Thumbnails Attached Thumbnails 2021-09-22 20_49_08-CarveWright - [Untitled Project].png  
    Attached Files Attached Files

  3. #383
    Join Date
    Apr 2014
    Location
    Texas
    Posts
    2,503

    Default

    Scary Halloween graveyard cross.
    Attached Thumbnails Attached Thumbnails 2021-09-29 16_33_14-Window.png  
    Attached Files Attached Files

  4. #384
    Join Date
    Apr 2014
    Location
    Texas
    Posts
    2,503

    Default

    Something a little bit more Lovecraftean. Happy Halloween!
    Attached Thumbnails Attached Thumbnails 2021-10-02 10_46_25-Window.png  
    Attached Files Attached Files

  5. #385
    Join Date
    Apr 2014
    Location
    Texas
    Posts
    2,503

    Default

    failed on this one but may still be usable as a small accent...maybe.

    And for what ever reason I can't upload any pictures. Is anyone else having the same issue?
    Attached Files Attached Files

  6. #386
    Join Date
    Feb 2007
    Location
    Southern Delaware
    Posts
    779

    Default

    Thanks for the witch. Pic is a test
    Rick H
    Attached Thumbnails Attached Thumbnails IMG_3102.JPG  

  7. #387
    Join Date
    Feb 2007
    Location
    Southern Delaware
    Posts
    779

    Default

    Quote Originally Posted by oscarl48 View Post
    failed on this one but may still be usable as a small accent...maybe.

    And for what ever reason I can't upload any pictures. Is anyone else having the same issue?
    I posted the test 'assuming' all was good when it worked. Went to do another today and it failed. Did a couple of tries an realized I could upload a pic that had been previously done but when I tried to add a pic it failed to upload. Response was the JPG file type was not a valid image file.
    Looks like there is a problem

    Rick H

  8. #388
    Join Date
    Apr 2014
    Location
    Texas
    Posts
    2,503

    Default

    Rick,

    Thanks for checking on that. Hopefully LHR is aware.

Page 39 of 39 FirstFirst ... 29373839

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •