Page 28 of 29 FirstFirst ... 1826272829 LastLast
Results 271 to 280 of 282

Thread: The Universal Carrier Base

  1. Default

    I have had a few successful carves with the UCB and really am pleased with it. BUT....I have brain freeze when I try to do a cut out carve, I can't get past the "finding board thickness" and of course the machine stalls out when the bit presses down on the side of the UCB when trying to auto measure the thickness. I am confused as to the holes I drilled in the sides of the UCB. If the bit should measure thickness by dropping down into the hole then everything depends on where you place the board?? Any way to make the machine ask for the thickness instead of trying to measure? I am wondering if the UCB just won't do a cut out carve for the reason above? I always place the board in the center of the UCB and leave it proud by 1/8+ and I don't have length measurement problems. Thanks for any and all responses.

  2. #272
    Join Date
    Nov 2008
    Location
    Vancouver Island
    Posts
    8,189

    Default

    The machine is supposed to bob the bit into the one of the holes in the side of the carrier; not stall into the top of the side. If you use the blocks, the machine will behave as it would with a board down on the belts. If you do not use the touch blocks, the machine should bob into the hole and then bob three times beside the carrier and then ask you for the board thickness.

  3. Default

    here is the sequence of loading so maybe you can see where I'm going wrong: following your instructions as to barely crankdown at first; then complete crankdown when asking for the bit; along with asking, size, center on board, and NO for cut to size, it asks, is the board in a jig, (have tried both answering Y and N), then on to loading bits. When it comes to 1/8 cutting bit and finding board thickness it bobs clear of the carrier on the brass roller side but comes down on the board on the other side. I have placed the board so the top is a little ahead of the first first black color on the carrier and a little ahead of the hole, the black mark is under the sensor when I start the machine. So can you offer suggestions from this explanation?

  4. #274
    Join Date
    Dec 2010
    Location
    Coeur D'Alene Idaho
    Posts
    675

    Default

    Dan's the expert but since he has not answered I'll tell you what I do. When the bit is finding the surface of the board I hit stop and then choose #3" Jog to position" and move the carrier in the X axis so the bit is in line with touch hole. Hope this helps.

  5. Default

    that sounds reasonable and makes sense, now off to the machine to give it a go, thanks. This only seems to happen when I use a pattern that needs to be cut out such as this decorative award sign so if this does the trick then i'm right back to giving the sled full stars as before. It's always the problems with a simple answer that helps regain confidence.

  6. #276
    Join Date
    Nov 2008
    Location
    Vancouver Island
    Posts
    8,189

    Default

    The machine does the board thickness routine when the carving/cutting is more than 1/2" deep. It is then that you have to jog to line up a touch hole. After the bob down the hole, the machine will bob beside the carrier looking for the sliding plate. If you do not use the touch blocks, it will give up after three bobs and ask you to key in the board thickness.

  7. Default

    Happy palindrome, groundhog, super bowl day! I've finished carving out the universal carrier base, and am in the assembly stage. I have a drill press, and a forstner bit set... but not a 5/16th bit. 1/4 or 3/8 are my closest, unless I use a 5/16 drill bit.

    Recommendations?

  8. #278
    Join Date
    Nov 2008
    Location
    Vancouver Island
    Posts
    8,189

    Default

    Go with the 3/8. Bigger is ok as long as you do not break through the side.

  9. Default

    I recently built my first Universal Carrier Base, build went well from the plans included with the download. My A modelmachine was in storage for a long time and I’ve been fighting my way back to operating status. I've attempted to get a carve going on the UCB and wasn’t able to get the board measured, board sensor was dirty, tore it apart and blew it out and then was finally able to get the machine to measure the board from the user menu, when I try to measure the board I would get a tracking roller error. I understand from reading the included directions that it should only be just after the point of changing to “enter”. My question for the experts is, is it OK to crank the head down more than just the “enter” point to get a successfully measured board. I hypothesized that there wasn't enough pressure on the sled and added a little down pressure, until I was able to measure the board successfully, about one full crank passed the change to "enter" This was all past my bed time so once I got some success I called it a night, maybe this evening I’ll try a carve and report back. I should also add that I did add masking tape to the roller side of the carrier sled and that didn't help until I added about a turn of the crank to get the board measured correctly.

    UPDATE, I was able to successfully carve with the UCB, Thank you Dan for all your hard work you put into designing and figuring out how to get around the hurdles of the system operation. I just had to add a little extra pressure to get the board measured and then once cranked all the way down to full pressure everything worked as expected.

  10. Default

    I have attempted to use the UCB a couple of times. It seems every time I am having trouble with the depth, one time it carved to keep and was carving through the project, that was supposed to have conformed text on it but the first pattern would have fell out of the carving board had I let it run through. I think I'm having trouble with the section of the instructions when you JOG to the place for it to touch and also the hole on the opposite key pad is having trouble hitting the hole, sometimes it goes beyond the hole and attempts to touch and then asks the depth, so I put in the .750 and it proceeds to carve, but when it does that it carves to deep and cuts through the project board.

    Any tips or ideas of what I'm doing wrong?

Page 28 of 29 FirstFirst ... 1826272829 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •