Page 28 of 28 FirstFirst ... 18262728
Results 271 to 274 of 274

Thread: The Universal Carrier Base

  1. Default

    I have had a few successful carves with the UCB and really am pleased with it. BUT....I have brain freeze when I try to do a cut out carve, I can't get past the "finding board thickness" and of course the machine stalls out when the bit presses down on the side of the UCB when trying to auto measure the thickness. I am confused as to the holes I drilled in the sides of the UCB. If the bit should measure thickness by dropping down into the hole then everything depends on where you place the board?? Any way to make the machine ask for the thickness instead of trying to measure? I am wondering if the UCB just won't do a cut out carve for the reason above? I always place the board in the center of the UCB and leave it proud by 1/8+ and I don't have length measurement problems. Thanks for any and all responses.

  2. #272
    Join Date
    Nov 2008
    Location
    Vancouver Island
    Posts
    8,173

    Default

    The machine is supposed to bob the bit into the one of the holes in the side of the carrier; not stall into the top of the side. If you use the blocks, the machine will behave as it would with a board down on the belts. If you do not use the touch blocks, the machine should bob into the hole and then bob three times beside the carrier and then ask you for the board thickness.

  3. Default

    here is the sequence of loading so maybe you can see where I'm going wrong: following your instructions as to barely crankdown at first; then complete crankdown when asking for the bit; along with asking, size, center on board, and NO for cut to size, it asks, is the board in a jig, (have tried both answering Y and N), then on to loading bits. When it comes to 1/8 cutting bit and finding board thickness it bobs clear of the carrier on the brass roller side but comes down on the board on the other side. I have placed the board so the top is a little ahead of the first first black color on the carrier and a little ahead of the hole, the black mark is under the sensor when I start the machine. So can you offer suggestions from this explanation?

  4. #274
    Join Date
    Dec 2010
    Location
    Coeur D'Alene Idaho
    Posts
    636

    Default

    Dan's the expert but since he has not answered I'll tell you what I do. When the bit is finding the surface of the board I hit stop and then choose #3" Jog to position" and move the carrier in the X axis so the bit is in line with touch hole. Hope this helps.

Page 28 of 28 FirstFirst ... 18262728

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •