Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Probe error

  1. Default Probe error


    0 Not allowed!
    I just got a scan probe and hooked it up as per instructions. Did all the corner things and started scan. In a few seconds I get, check probe. I raised the lid and checked the probe, seemed fine to the best of my knowledge. Put the cover down and pressed Enter. Scanned for 5 seconds, same message. This went on for 15 minutes or so till I figured something must be wrong. I noticed the probe seems to be set in the socket at a little angle, I moved it left and right and it returns to that slight angle. Should it be angled or perfectly straight. Anyone have experience with a similar situation. ?

  2. #2
    Join Date
    Apr 2014
    Location
    Murray, Utah, United States
    Posts
    55

    Default


    0 Not allowed!
    I had to razor off some adhesive so I could remove and clean the inside of the glass piece. Havent had an error since.

  3. #3
    Join Date
    Aug 2008
    Location
    The Great Texas Gulf Coast
    Posts
    5,323

    Default


    0 Not allowed!
    Opensores (icky name!) are you thinking of the board sensor?
    CarveWright CX Packaged System - starting at $2000
    CarversClub 1 Year Subscription - $150.00/year
    Adv. Support w/out CC membership - $25.00/issue
    CarveWright Community Forum - PRICELESS!

  4. #4
    Join Date
    Aug 2008
    Location
    The Great Texas Gulf Coast
    Posts
    5,323

    Default


    0 Not allowed!
    Ed is the probe adapter on straight?
    CarveWright CX Packaged System - starting at $2000
    CarversClub 1 Year Subscription - $150.00/year
    Adv. Support w/out CC membership - $25.00/issue
    CarveWright Community Forum - PRICELESS!

  5. Default


    0 Not allowed!
    The probe goes in the chuck like a bit, I can turn it around as far as the cord will move, I removed the cable as recommended. It will only go in one way. But the actual probe comes out of the house on a slight angle. I would think it should be straight. Is it possible I got one that was returned by someone else. The angle really throws me off. If it remains on the angle scanning might be off, depending on the position of the probe in the housing. I don't know for sure, I just kept getting "check probe" message. After checking it for 30 or more times, I quit. What to do. Call factory, ask for a replacement. I don't know if it is good or not. The angle is what bugs me.

  6. Default


    0 Not allowed!
    The more I think about it, the z axis truck acted weird, it was going up and down as if it were looking for something. Then it would tremble and I would get the message. Is there a specific way I have to jog to the corners of my scan area. It never swept across the area smoothly like in the video of the shell scan I watched. I need to go try again and watch that video again I guess. Thought I did exactly but I may of missed a step somewhere.

  7. #7
    Join Date
    Mar 2007
    Location
    Unionville, NY
    Posts
    276

    Default


    0 Not allowed!
    Post a picture of the probe. Maybe we can see the angle you are talking about.

  8. Default


    0 Not allowed!
    Click image for larger version. 

Name:	uploadfromtaptalk1406902003864.jpg 
Views:	36 
Size:	52.8 KB 
ID:	70908this is the probe slightly chanted out.

  9. #9
    Join Date
    Dec 2006
    Location
    Brunswick, GA
    Posts
    8,093

    Default


    0 Not allowed!
    That's not right. Something must be out of place inside the probe housing. It might be a simple fix. If you feel comfortable, open the housing and have a look-see.
    Michael T
    Happy Carving!


    ═══ Links to Patterns & Resources for CompuCarve™ & CarveWright™ ═══

    Visit the CarveBuddy Website for Additional Exclusive Patterns and Resources

  10. Default


    0 Not allowed!
    I'm a plumber, maybe I can open it, but it might void the warranty. Better check with LHR. Thanks for letting me know it's not right. Sure looked funny to me too..thanks again.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •