Results 1 to 2 of 2

Thread: I need some help !

  1. #1
    Join Date
    May 2010
    Location
    Kentucky
    Posts
    17

    Default I need some help !

    I have a compucarve and i have the designer software registered. I was thinking about buying the stl software but dont know if it will work with version 1.87 the free download.I read some were that the software has to be up to date. Thanks for your help!

  2. #2
    Join Date
    Sep 2007
    Location
    Northern Colorado
    Posts
    7,935

    Default

    The stl importer will work with 1.87 no problem.
    RingNeckBlues
    My patterns on the Depot
    DC-INSERT It Just Sucks!

    Proven to out perform all others!
    Buy CarveWright
    Colorado FaceBook Users Group


    All patterns and projects that I share on the CarveWright forum are for your personal carving purpose. They are not to be shared, sold or posted on any other web site without permission from RingNeckBlues Designs.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •