Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Setting up a sled carving?

  1. #1
    Join Date
    Feb 2007
    Location
    Suffolk, Va.
    Posts
    558

    Question Setting up a sled carving?

    Ive search for and answer to this question, but cannot find anything specific.
    I understand why we can use a sled for smaller carvings, but I am not clear on the set up procedure to start carving.
    I built a sled similar to what has been posted on this site 2 sides 14 width and 3 ft length. I marked a cross on the sled for center, and then marked marks out to help line up the part. The part I am now puzzled with is when the carving bit is install and the machine sets it parameters for height, how does it find the surface of the material and not the surface of the sled? This may be a simple thing but I would hate to mess up and break my only carving bit.
    Thanks in advance for any help.

  2. Default

    forqnc,
    Could you post a picture of your sled in the machine?

  3. #3
    Join Date
    Feb 2007
    Location
    Suffolk, Va.
    Posts
    558

    Default

    Sure it may be tomorrow before I can get to it, but it looks just like Autobody's (post # in this thread http://www.carvewright.com/forum/sho...highlight=sled only mine is made of 3/4" Plywood.

    Edit to correct Link
    Last edited by forqnc; 02-24-2007 at 09:40 AM.

  4. #4

    Default

    The 50-50-90 rule: Anytime you have a 50-50 chance of getting something right, there's a 90% probability you'll get it wrong.

    Do it on a Mac.
    Vietnam Vet '65-'66

  5. #5
    Join Date
    Feb 2007
    Location
    Suffolk, Va.
    Posts
    558

    Default

    pkunk? how did you get the link to show up?
    Is this another one of those moderator Privileges!

  6. #6
    Join Date
    Dec 2006
    Location
    Wisconsin
    Posts
    449

    Default

    forqnc,
    You closing tag is incorrect the forward slash goes in front of the url
    like so [/url] not [url/]

    [url]http://www.carvewright.com/forum/showthread.php?t=1553&highlight=sled[url/]

    This shows the url when wrote correct and not a moderator Privileges!

    http://www.carvewright.com/forum/sho...highlight=sled
    Computers-Yuk....I should junk it...It never does what it should do...only what I tell it.

  7. #7
    Join Date
    Feb 2007
    Location
    Suffolk, Va.
    Posts
    558

    Default

    Thanks Bill, I'm used to clicking a button and letting the software post the code.

  8. #8

    Default

    Quote Originally Posted by forqnc View Post
    pkunk? how did you get the link to show up?
    Is this another one of those moderator Privileges!
    I don't know why you think we (mods) have such powerful privileges. On a Mac, just grab the URL from the address bar, & drop it into the post.
    The 50-50-90 rule: Anytime you have a 50-50 chance of getting something right, there's a 90% probability you'll get it wrong.

    Do it on a Mac.
    Vietnam Vet '65-'66

  9. #9
    Join Date
    Jan 2007
    Location
    Hartland, MI
    Posts
    42

    Default

    Quote Originally Posted by pkunk View Post
    I don't know why you think we (mods) have such powerful privileges.
    Bow down before the all powerfull pkunk and never mind that man behind the curtain.
    Why don't they ever clear a neighborhood to plant a forest instead of the other way around.

  10. #10
    Join Date
    Mar 2016
    Location
    San Pedro, CA
    Posts
    1

    Default

    I have the same question as forqnc from 2-23-2007. I am trying to carve a small piece and it is mounted on the sled. But the machines software will not let me jog the bit to the corner so it knows where to start. How can I get this started? I did set the options menu to jog to start, yet the machine insists on measuring the sled and not jog to starting position.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •