Page 4 of 4 FirstFirst ... 234
Results 31 to 35 of 35

Thread: CLEAR BOARD SENSOR message- I know you'll say "get a new one" but not an option

  1. #31

    Default

    Quote Originally Posted by Ropdoc View Post
    I am now having this issue. I am going to cut the clear cover the covers the LED. Any thoughts?
    I wouldnt get rid of the clear cover.
    Dust would build up fast, and the blowing/brushing/sweeping it clear all the time is gonna break something eventually- plus the lightpipe would get clogged.

  2. #32

    Default

    Quote Originally Posted by eastcutty View Post
    Spoke too soon- seemed to cooperate better at first, so I said "Yay!", but it's really just doing as best as it's ever done...NOT what it should.
    Also, the Manual says "It is recommended that this sensor and mirror be cleaned after every project". Mirror? What mirror? Have I been missing something, a portion of the sensor, all along? Note that this is original RevA parts as I rec'd them from Sears.
    Still no answer on the Mirror question?
    Anyway, now I'm not getting ANY readings during sensor check besides "0". I pulled off the Y truck to check for shorting pinched wires, and they were fine- no crimps etc and continuity checks OK on each lead from sensor board thru to other end of wires.
    I'm running out of ideas besides replacing things I can't afford right now. Any other tests to try?

  3. #33
    Join Date
    Mar 2010
    Location
    Northern Utah
    Posts
    903

    Default

    There is no mirror that I'm aware of. I have had to replace the board sensor a couple of times. The last one I ended up taking the lens off and just blow it out after each carve.

    I will eventually replace it.
    Sometimes I'm just totally underwhelmed!
    Series "A" Craftsman with Carvetight.

  4. #34
    Join Date
    Aug 2008
    Location
    The Great Texas Gulf Coast
    Posts
    5,265

    Default

    I know people have been told to use a dental mirror to see the sensor.


    Sent from my iPhone using Tapatalk
    CarveWright CX Packaged System - starting at $2000
    CarversClub 1 Year Subscription - $150.00/year
    Adv. Support w/out CC membership - $25.00/issue
    CarveWright Community Forum - PRICELESS!

  5. #35

    Default

    Quote Originally Posted by lynnfrwd View Post
    I know people have been told to use a dental mirror to see the sensor.


    Sent from my iPhone using Tapatalk

    The mirror was mentioned in the manual, as if a part of the sensor.

    The lamps are both working, I can see them via my phone cam, but the sensor check says "0" during hand-pass test, cranked down head, with and without white masking paper overlay, etc.
    I am considering a manual bypass with a PB-NC switch to 'tell' the machine where the board width and end points are- press the button/open the circuit to simulate the sensor reading the edge/end points. Exact dimensions aren't nearly as critical to me as getting running again- I can always trim around the piece to compensate. If I understand correctly, the Board Sensor is only in use during the measurement phase of set-up and not while carving, so manipulation of the switch will be brief.
    Anybody have any experience along these lines?
    Anybody have any schematics?

Page 4 of 4 FirstFirst ... 234

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •