PDA

View Full Version : Other forum



Steven Alford
04-20-2008, 09:34 PM
I know this is the best forum, so don't kill me, but I have been trying to register with that other forum (ALLCW) but they won't email me back to tell me I am registered. I did it on the 16th. Does any one know if they are still alive??

I know this is probably not the area for this post, but there is no category for GENERAL discussion.

Steve

pkunk
04-20-2008, 09:42 PM
They're still active, but Jon may be away. Have patience......

ncamp
04-21-2008, 12:09 AM
I registered over there on the 14th and am waiting as well. Not in a big hurry, anything I need to post, I can post over here.

Steven Alford
04-21-2008, 10:58 PM
Still have not heard from them. Kind of hard to get a forum going if you don't properly invite people to join. Good thing this is a better forum or we would all be in trouble.

Steve

LittleRedWoodshop
04-21-2008, 10:59 PM
are correct,, there is only one problem with this forum. That is the fact that my wife I needed to have internet at the shop. I spend way to much time on here.

Steven Alford
04-21-2008, 11:10 PM
That's why I have wireless so I can be in the shop and on the forum at the same time. Talk about productivity!!!

Steve

fwharris
04-21-2008, 11:48 PM
I know this is the best forum, so don't kill me, but I have been trying to register with that other forum (ALLCW) but they won't email me back to tell me I am registered. I did it on the 16th. Does any one know if they are still alive??

I know this is probably not the area for this post, but there is no category for GENERAL discussion.

Steve


Steve,

Did you get an email from ALLCW.COM that read as follows:

Welcome to AllCW.com Discussion Area Forums

Please keep this email for your records. Your account information is as follows:
Username: xxxxxxx
Password: xxxxxxx

Your account is currently inactive, the administrator of the board will need to
activate it before you can log in. You will receive another email when this has
occured.
Please do not forget your password as it has been encrypted in our database and
we cannot retrieve it for you. However, should you forget your password you can
request a new one which will be activated in the same way as this account.

Thank you for registering.


If so just try logging in if you have not done so. I never did get a 2nd email stating that I was not active..

Also is it just me & my computer or does their web home page have text that is over other text?

ncamp
04-21-2008, 11:51 PM
I got the same message. If I log in, I get a message that my account is inactive.

The web page looks fine on my machine. No issues.

fwharris
04-21-2008, 11:55 PM
I got the same message. If I log in, I get a message that my account is inactive.

The web page looks fine on my machine. No issues.

It might just be my lap top settings then. Small screen.

how long ago did you register?

ncamp
04-22-2008, 12:25 AM
It might just be my lap top settings then. Small screen.

how long ago did you register?

On the 14th, a week ago.

fwharris
04-22-2008, 01:22 AM
ncamp,


Can't recall what my lag time was from reg. to actual log in but it seems like it was a couple of weeks at least. I guess just keep checking back and in the mean time you know what forum to check!

Jeff_Birt
04-22-2008, 10:37 PM
All right this has gone on too long. I have said it before and I will say it again: this is NOT the place to discuss other forums. I have deleted the last post as it was WAY out of line. I have also closed this thread...