PDA

View Full Version : x-axis stall



stoneandtimber
12-12-2013, 06:57 PM
Getting x-axis stall message then machine immediately turns off. What causes? New (reconditioned) machine days old.

lynnfrwd
12-12-2013, 07:01 PM
Getting x-axis stall message then machine immediately turns off. What causes? New (reconditioned) machine days old.

Move to dedicated outlet. Check power supply connections that may have come loose during shipment.

stoneandtimber
12-12-2013, 07:33 PM
appreciate advice; first thing I did was change outlets/check circuit. all ok there. i'll look at FAQ but where would a disconnect be in the power on circuit. machine has been working pretty well (2 days old). While I have never had a unit apart this is my 3rd machine. started with an A then to a C. 2 weeks ago the adapter on a 1/4 bit did not hold the bit in place and bit slid out during carving and ruined the brass wheel so quickly ordered this reconditioned unit to finish my project. since 1st post have started unit again only to have it say "clean Y axis" and then turned off again but this time can't get it to come back on. have juice to machine. where could a loose connector apt to be? thanks

Digitalwoodshop
12-12-2013, 09:25 PM
L2 Coil.... A old time problem was the L2 Coil in the Power Supply would snap one wire below the surface of the circuit board.

A QUICK TRICK.... Pull the muffler out... LAY the machine on it's back.... muffler side... Turn on power swith with a card in the machine.

GRAVITY pushed the L2 coil back in... THAT would answer the question about WHY the Axis Stalls....

AL