View Full Version : Problem loading 1.183

07-01-2012, 11:43 PM
Connie, I have tried numerous time to upload the new addition 1.183 to my windows vista to no avail. It continues to give me an error message of " Error opening file for writing Program Files (x86) Carvewrigh\NMTLib.dll" Then it gives me three option of Abort, Retry, Cancel the only option that works is Abort. Then I am back to square on with 1.183.

Also, during the conference you mentioned something about going to pattern help and manage license. My bring up the window that says Installed Features Licenses:* Basic

I don't ever remember going to this site and selecting the activate license selection, could you look at my system and let me know if this is something I need to do in order to update to 1.183

Is this also where I go to activate the license of the scanning probe that I purchased at Conference. If this isn't where I need to address this issue, please put in proper file and reply. Thanks

07-02-2012, 12:26 AM
See if this might help you out.. http://www.carvewright.com/2010CWweb/learn/cwlearn.php

07-02-2012, 12:42 AM
I got a similar answer with win7 - but just hit "retry" about 15 times and eventually it worked - I think it may have been my anti-virus checking it out before things cleared the system.


07-02-2012, 09:55 AM
Canemaker--Have you closed Designer before running the update?