PDA

View Full Version : What am I doing wrong



rnichols
10-06-2009, 07:58 PM
Hi All
Iím using Google Sketchup ver .7.1 with a plugin to export in the stl format
All I did was remove the wheels and then exported the file. Iím pretty sure that missed a step somewhere. The only thing I have not done yet, is to download a new skp file.
Any ideas? And Thanks for the help
Bob

PCW
10-06-2009, 08:05 PM
Are you trying to bring the STL into designer? Do you have the optional STL importer for designer?

rnichols
10-06-2009, 08:26 PM
Sorry pcw I was busy trying to post the pic.

Do you have the optional STL importer for designer? I belive I do have the op

I belive I do

hogiewan
10-06-2009, 10:37 PM
did you tell it to export the whole model?

rnichols
10-07-2009, 09:41 PM
Yes I did. I've tried several times and it always look like this

PCW
10-08-2009, 01:46 AM
rnichols,

I personally do not have the STL importer so maybe one of the member that has it will be able to help you better. I take it the model is not looking the way you expected it to be.

liquidguitars
10-08-2009, 02:45 AM
Not sure about Sketch up but looks like you need to delete some of the layers
before you save the object out as a STL.. :(

LG

hogiewan
10-08-2009, 07:45 AM
did you get the model off 3D warehouse? can you post the link if you did?

rnichols
10-08-2009, 08:08 PM
Hogiewan
Yes I got it from 3D Warehouse.http://sketchup.google.com/3dwarehouse/details?mid=478648c5538a081fbbd93d8084963929&prevstart=24 Hope the link works file name 2008 Crew CabZ71.
LG
I'll dl the file again and play with the layers as soon as I figure out how :roll:.
Thanks for trying to help.

hogiewan
10-08-2009, 09:37 PM
worked fine for me

PM me with your email address and I'll send you the STL

rnichols
10-09-2009, 07:05 PM
worked fine for me

PM me with your email address and I'll send you the STL
hogiewqn
PM is on it's way. Thanks for the help.

hogiewan
10-09-2009, 09:14 PM
hogiewqn
PM is on it's way. Thanks for the help.

email is on it's way. no problem